Hamza Mateen

May 23

I was confused too. Just hang in there and keep reading!

The solution is simple. You have to edit two files:

  1. [your_project_folder]\android\app\build.gradle
  2. [your_project_folder]\android\build.gradle

[your_project_folder]\android\app\build.gradle

Update the compileSdkVersion from 30 to 31 as shown below.

--

--

Hamza Mateen

Hamza Mateen

All about Flutter Application Development and Data Analytics.